Noch ein paar Bugs …

Hab eben wieder ein paar Bugs gefunden bei MacOSX 10.4.2:
Es gab ja damals schon Probleme, wenn man einige Programme eingeschränkt (Kindersicherung) laufen lassen will.
Dieses Problem ist nach wie vor da.

Heute habe ich einen neuen Account angelegt, kriege nämlich Besuch.
Mit einfachem Finder, also nur definierte Programme usw.
Ging super.

Dann habe ich eine neue Version von Camino installiert und in „Webbrowser“ umbekannt, damit man auch gleich siehet, das das Programm tut. Hatte ich als User installiert .. ich weiß, schlechte Idee.

Hab wieder als Admin gewechselt und wollte das Programm neu zur „einfachen-finder-Liste“ zufügen.
Doch es tauchte nicht auf.
Es stand weiterhin „Camino“ dort, obwohl ein Programm mit diesem Namen ja nicht mehr existierte.
Egal, trotzdem mal probieren.

Pustekuchen, das Programm erscheint nicht beim neuen User.
Hmmm, nochmal gelöscht, und als Admin neu „installiert“.

Wieder nix, das Ding zeigt mir einen „Camino“ an. Gibt’s doch gar nicht.
Hab dann erstmal den Einfachen Finder abgeschaltet und den normalen eingeschränkten genommen, dann konnte ich ja eh alle Programme sehen, und als ich *dann* wieder den einfachen Finder hatte, hat er mir das Programm (welches ich zwischenzeitlich wieder in „Camino“ unbenannt hatte) wieder angezeigt im einfachen Finder.

Merkwürdig, da ist noch einiges im Argen …

Advertisements

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s